MENU Le Forum Vive les rondes Connexion

Ma template n'est pas visible à partir de Mozilla Fire Fox

34 ans 4879
Bonjour, voila mon souci:

J'ai changé le fond de mon blog pour une template perso mais le message d'une demoiselle m'a poussée à aller voir sur Mozilla et la, le drame^^,  
alors que mon fond est nickel sur IE, il n'apparait pas du tout sur Mozilla, à la place j'ai un fond blanc...

Bref est ce normal ou pas?
Que puis je faire pour rêgler le problême?

J'ai cherché avec la barre de recherche mais je n'ai rien trouvé sur ce problême en particulier...si j'avais loupé quelque chose n'hésitez pas à me mettre le lien ;)
38 ans Weßling 320
Tu as un lien vers ton blog, que nous puissions risquer un diagnostic ?
38 ans IDF - 78 1276
Dans ta template, au début où il y a :

Code:
body {
background: url('http://www.vivelesrondes.com/uploads/iilune_page_experience_pro_aurore_boreale_copie.jpg')
margin: 0px;
margin-top: 30px;
}


Supprime la ligne :
Code:
margin: 0px;


C'est ce que j'avais fait chez moi, et ça marche.
38 ans IDF - 78 1276
Konata a écrit:
Dans ta template, au début où il y a :

Code:
body {
background: url('http://www.vivelesrondes.com/uploads/iilune_page_experience_pro_aurore_boreale_copie.jpg')
margin: 0px;
margin-top: 30px;
}


Supprime la ligne :
Code:
margin-top: 30px;


C'est ce que j'avais fait chez moi, et ça marche.


Oups, je m'étais trompée de ligne à supprimer ! :oops:
38 ans Weßling 320
Dans ta ligne Citation:
background: url('http://www.vivelesrondes.com/uploads/iilune_page_experience_pro_aurore_boreale_copie.jpg')
il manque un point-virgule (;) à la fin.
38 ans IDF - 78 1276
Continent a écrit:
Dans ta ligne Citation:
background: url('http://www.vivelesrondes.com/uploads/iilune_page_experience_pro_aurore_boreale_copie.jpg')
il manque un point-virgule (;) à la fin.


Ah vi, j'avais pas vu... donc ma suppression est inutile. Désolée :oops: :oops:

* Konata court se planquer, rouge de honte *
34 ans 4879
Euh oui Continent voila un lien vers mon blog:
http://www.vivelesrondes.com/iilune/

Mais Konata, je n'ai pas bien compris quelle ligne il fallait supprimer...

La ligne: margin-top: 30px;
ou la ligne: margin: 0px;

Déslée chui pas trop douée :oops:
38 ans IDF - 78 1276
Rien de rien. Ma réponse s'est avérée être à côté de la plaque.

Suis seulement les consignes de Continent. ;)
34 ans 4879
Ah d'accord, mais tu n'as pas dit que ça marchait pour toi au début de ton 1er post?
Bon je vais donc attendre les consignes de continent :D
38 ans IDF - 78 1276
Continent a écrit:
Dans ta ligne Citation:
background: url('http://www.vivelesrondes.com/uploads/iilune_page_experience_pro_aurore_boreale_copie.jpg')
il manque un point-virgule (;) à la fin.


Elles sont déjà là les consignes de Continent, il y a cette ligne dans ta template dont il manque un point-virgule à la fin.

En ce qui me concerne j'ai confondu 2 problèmes différents. :roll:
34 ans 4879
Ah okééééééé, désolée :oops: , n fait je croyais qu'il s'adressait à toi en disant ça...que c'était pour ça que tu croyais avoir fait une erreur...
Bref je vais de ce pas changer mon cerveau... ;)
34 ans 4879
Super, ça marche!!
Merci beaucoup Continent! :D
937
:oops: bonjour!

ça fait un moment que je suis pas passée, mais j'aurais voulu me remettre à mon blog et j'ai constaté la même chose qu'iilune :?

par IE pas de gros soucis mais par Firefox tout est blanc!
alors comment faire

http://www.vivelesrondes.com/ptitelilith

voilà le début de ma template:

<html>
<head>
<title><%WindowTitle%></title>
<style type="text/css">

p {
margin: 0px;
}
<!--
BODY{cursor:url("http://www.lamaisondetoad.org/curseurs/star.ani" );

-->
background-image: url('http://www.vivelesrondes.com/uploads/ptitelilith_fond.jpg');

background-attachment:fixed;
margin: 0px;
margin-top: 0px;
}


faut il changer autre chose?
merci de votre aide
L
71 ans 7508
Bon si ya des pros ils sauront sûrement corriger le problème car il y a sûrement une faute de syntaxe quelque part. Je n'ai pas trop le temps de chercher non plus :s

Je te conseillerai de recommencer tout à zéro et d'ajouter après le curseur en gif après et de voir avec aperçu des modifications si ça marche.

Voici le début de mon template que j'ai modifié avec ton fond et tester :D :
<html>
<head>
<title><%WindowTitle%></title>
<style type="text/css">

p {
margin: 0px;
}

body {
background: #3A5D91;
background-image: url(http://www.vivelesrondes.com/uploads/ptitelilith_fond.jpg);
background-repeat: repeat;
margin-left: 0px;
margin-top: 0px;
}

Tu remplaces et après tu testes ta ligne pour le curseur par contre les curseurs décorés ne sont pas toujours visibles sous firefox.
937
merci beaucoup Yubaba c'est déjà beaucoup mieux!

il reste plus qu'a trouver comment laisser l'image fixe!

encore merci :kiss:
B I U