MENU Le Forum Vive les rondes Connexion

Ordinateur portable : lecteur dvd qui bug

S
32 ans 104
Voilà mon problème :
le lecteur dvd de mon ordinateur portable fonctionne mal, dès que je met un dvd le son et l'image sont saccadés peut importe le lecteur que j'utilise  
(VLC, media player classic, windows media player ou encore media center!!)
Quand je met un cd de musique ça fonctionne très bien je comprends pas!

En plus j'ai essayer de voir sur le net et j'ai trouvé ça :

Menu "Démarrer", puis "Exécuter"
Taper : "devmgmt.msc"
Aller dans le contrôleur ATA/ATAPI IDE
aller sur le "Canal IDE principal" ou le "canal IDE secondaire" selon que votre lecteur est installé sur l'un ou l'autre.
Aller ensuite dans paramètres avancés, puis vérifier que les mode de transferts soient en mode "DMA si disponible" et non en mode "PIO seulement".
Puis redémarrer l'ordinateur

*Moi c'était déjà sur DMA si disponible*

Sinon même manipulation et désinstaller le controleur secondaire et redémarrer le PC.

C'est là qu'est le problème je sais pas comment le desinstaller et surtout est-ce sans risque? Qu'est-ce que ça va changer?

(Ma config : Windows XP Pro, ordinateur Dell avec le lecteur TSSTcorp DVD+-RW TS-L632D) J'ai remarqué que beaucoup de gens avaient des problèmes avec ce lecteur!!
38 ans au milieu des poissons 7816
As-tu regardé le pourcentage d'utilisation du processeur pendant la lecture du DVD ?

Est-ce que cela le fait avec tous les DVD ?

C'est un ordi de quelle année ? Quel est son modèle ?
S
32 ans 104
Waw c'est rapide ! ^^

-"pourcentage d'utilisation du processeur pendant la lecture du DVD ?"
Où peut-on avoir cette info s'il te plait?

-ça le fait avec tous les dvd non gravés

-pour le modèle c'est le Dell Inspiron 6400, il doit avoir 1 an ou 2 je sais plus :oops:

(merci)
38 ans Weßling 320
Pour le pourcentage d'utilisation du processeur, tu peux le consulter dans le gestionnaire des tâches (Ctrl + Alt + Suppr) pendant que la lecture est en cours.

L'onglet performances te donne l'utilisation processeur de chaque coeur.
L'onglet processus te dit quelle est l'utilisation relative de chacun des programmes de ton ordi.
S
32 ans 104
Huuum ok, je vois ^^ merci, je teste là...
Alors ça tourne autour de 50% pour l'Unité Centrale et 600 Mo pour le "fichier d'échange"
(Fire fox allumé)
Mais pour le Processus je sais pas, celui qui utilise le plus c'est FireFox (319 000 Ko) mais mon lecteur c'est à peine 10 000 Ko...
Et ça lague à mort !!
38 ans Weßling 320
Shinju a écrit:
Mais pour le Processus je sais pas, celui qui utilise le plus c'est FireFox (319 000 Ko) mais mon lecteur c'est à peine 10 000 Ko...
Et ça lague à mort !!


Attention, c'est les chiffres de la mémoire vive que tu me donnes là.

L'utilisation processeur est indiquée dans la colonne Processeur de l'onglet Processus.

L'inspiron 6400 est réputé pour être peu performant dans les applications multimédia.
S
32 ans 104
Ah, alors mon lecteur est entre 5 et 17 au niveau de la colonne Processeur, en moyenne ça tourne à 10-12
L
50 ans 1194
Shinju a écrit:
Huuum ok, je vois ^^ merci, je teste là...
Alors ça tourne autour de 50% pour l'Unité Centrale et 600 Mo pour le "fichier d'échange"
(Fire fox allumé)
Mais pour le Processus je sais pas, celui qui utilise le plus c'est FireFox (319 000 Ko) mais mon lecteur c'est à peine 10 000 Ko...
Et ça lague à mort !!


Contrairement à ce qui pu être sous entendu, cette machine est largement suffisante pour lire un DVD...

Par contre, si mes renseignements sont bons, il n'est équipé que de 512 Mo de Ram (Moins ce qui est parfois dédié à la puce graphique...). Il serait bon de ne pas ouvrir Firefox qui utilise une quantité de mémoire faramineuse pendant la lecture d'un DVD... Pour voir... :)
S
32 ans 104
Je testerais mais même avec tout fermé ça bug, avant ça marchait parfaitement mais depuis une mise à jour d'Adobe Reader bin ça a buggé... coïncidence? :evil:
35 ans 182
moi j'ai un peu le meme souci...

mon lecteur lit les cd + dvd mais plus les jeux!!!!

Je n'avais pas pense au probleme d'une mise a jour... en plus j ai aussi remis a jour adobe reader lol

Moi je vais restaurer mon ordi a la veille du bug. On vera si ca marche!

Merci pour l'idee parce que j avais pas pense a faire ca....


J espere que tu trouveras une solution ;)
38 ans au milieu des poissons 7816
As-tu tenté une restauration système d'avant la mise à jour d'Adobe ?
S
32 ans 104
Bien sûr mais je ne peut même pas en faire! J'ai essayé ça ne marche pas, il y a un message d'erreur je crois en plus qu'il me dit qu'il n'a pas accès au lecteur E ou un truc comme ça...
Même en mettant le cd d'installation windows pour carrément reformater bin mon PC trouve pas le CD!!
38 ans Weßling 320
Shinju a écrit:
Il y a un message d'erreur.


C'est pas très précis comme signalement.
38 ans au milieu des poissons 7816
Shinju a écrit:
Bien sûr mais je ne peut même pas en faire! J'ai essayé ça ne marche pas, il y a un message d'erreur je crois en plus qu'il me dit qu'il n'a pas accès au lecteur E ou un truc comme ça...
Même en mettant le cd d'installation windows pour carrément reformater bin mon PC trouve pas le CD!!


Quel est le message d'erreur exactement ?
S
32 ans 104
Ah, je sais plus ça fait un moment, mais en gros il me dit que il a pas pu revenir en arrière parce qu'il arrivait pas à avoir accès au lecteur E (DVD-RW))
B I U