MENU Le Forum Vive les rondes Connexion

Mon blog bugue sous Internet Explorer

13610
J'ai Mozilla, je n'ai donc aucun problème pour la lecture de mon blog, par contre, toutes les personnes utilisant I. E. me disent que ça bugue et que le blog  
est illisible.

Comment puis-je faire pour régler le problème?
49 ans Au fond d'une théière ? 8186
Je n'ai aucun souci pour lire ton blog moi (j'utilise IE)
13610
Ben disons que l'écriture n'est pas la même sous Explorer et Mozilla.
Sous Explorer l'écriture n'est pas celle que j'ai choisie et elle fait mal aux yeux :D

J'ai regardé sous IE et ça me fait ça.

Beuh, pitetre que mon blog ne doit pas être regardé :lol:
1488
Chez moi, sous IE l'écriture est floue et il manque des lettres: c'est lisible mais pénible.

Sous Fire Fox, c'est normal.

Dis donc toi..tu serais pas en train de nous la jouer anti Microsoft ?? tu serais pas..non...pas toi..ils ne t'ont pas eu...Ambre..merde..peut etre "qu'ils" sont à coté de toi en ce moment et que tu ne peux pas parler..alors..inventons un code...un "gawan ch'te kiff trop comme fromage" pour dire "oui", un " je hais les bébés pinguins et les gnous" pour dire "non"...Ambre...la question..t'es pas devenue geekette quand meme... :?
13610
Gawan, je crois bien qu'ils ont réussi à m'avoir penses-tu que c'est grave?

De toute façon, je hais les bébés pinguins qui kiffent ton fromage à gnous :lol:

Je ne sais pas si je deviens geekette, n'empêche que je commence tout juste à comprendre un tit peu le language HTML :morning:

Mais pkoi ça marche pas sous IEeeeeeeeeeeeeeeeeeeee :cry:
56 ans 91 25732
Je vois ton blog mais effectivement l'écriture est bizarre et difficile à lire et il manque des lettres. ;)

Mais j'ai cru que ça venait de toi... :arrow:
13610
J'ai résolu le problème, enfin... en partie.

J'utilisais l'écriture Modern et je l'ai changée en Trebuchet, maintenant ça fontionne des deux côtés, mais quand-même, je ne pense pas que ce soit normal, ça m'énerve. :?
42 ans barcelona 5852
En fait c'est pas ton blog qui bugue sous Internet Explorer, c'est Internet Explorer qui bugue avec ton blog ! :lol:

A première vue, internet explorer ne lisse pas la police de caractère "modern". Résultat elle est pas très lisible dans ce navigateur. :?

Je savais pas que cette police posait problème sous IE. Du coup je vais l'enlever de l'interface d'édition de mon blog.
Si tu peux choisir une autre police pour tes notes çà devrait régler le problème.

Et ouais c'est l'début on tatonne, on découvre des p'tites coquilles, on améliore... ;)
13610
C'est ce que j'ai fait et là ça va!

Merci David ;)
B I U


Discussions liées